Subscribe via RSS

Bamboo SL Sound Generator

Early this month, I was in Sydney for a weekend and it co-incided with the AMRA Annual Model Railway Exhibition. I was disappointed to not see the usual Japanese Layout by a well known Australian modeller in the Japanese N Scale realm... but found enough goodies in the 2nd-hand junk boxes to satisfy my need for Japanese stock.

An EF81 (missing one panto and other bits) was still for sale from another seller for $80 and I passed on it again as, although I'm sure it'll run fantastically, I don't want to have to spend the extra money (and time search Poppondetta) for all the missing components.

And then... the find of the day... A, and I quote ”BB サウンドシステム SLドラフトN” or translated to: "BB Sound System SL Draft N". [Note: SL stands for Steam Locomotive in Japanese, they've coined the acronym.] When I saw it, I could only guess that it made SL sounds... and should be towed behind an SL. I asked the price, was told $10 and I didn't even ask if it worked, as I just wanted to get it and test it instantly.


On the train back to the city (2 hour ride) I read the instructions... hah... read them like a picture book! I could read the Katakana.. and that hinted something at a 'Power pack' and 'SCR timing pulse'. I thought I'd just bought a lemon that required some magic to get the chuffing happening... boy was I wrong!

If anyone wants to look at this image and give me a proper translation of it then go ahead... I'll post it here. Otherwise, when I get the time, I'll attempt to type it in to Google translator and see what it spits out. I really should've studied Kanji further after Uni :)

Inspecting the Kato WAMU freight car (damn heavy!) I saw that there was a reed switch and a magnet glued to the axel. Primitive technology from Japan... but considering the age of the paper the instructions are on, I'm guessing this whole thing is over 10years old; but i'm yet to actually research it. Anyway, when rotating the axel you could hear the reed-switch clicking... meaning that it would be the 'pulse' required.

Opening it up, very gently, I found a reasonably dated PCB with quite large components.. but everything fitting nicely. There is a standard (what looked like a microphone) speaker mounted downwards and they've also added weights on the inside of the shell.

Finally, tonight, I put some voltage to the unit. I had to turn my Kato Powerpack up to notch '2' to get it hissing... and it sounds good!... I then pushed it along the tracks and the chuffing started... I realised that I could quickly get it to chuff way too fast and sound like a machine gun. After attaching my MicroAce steamer, I realised the main issue; the voltage required to start the sound was so high that the steamer was already flying. At this speed, although it sounded ok, it was still too fast to be enjoyed. When there was no loco on the tracks and the voltage was high, the sounds were great... you could even lock the reed switch open (at the sweet spot) and the chuff would continue forever... as in when an SL releases pressure at the end of a trip.

I then had a closer look at the circuit board to see if I could drop the required voltage to get the sound moving and something dawned on me... The sound worked in both directions... meaning that the circuitry had to work either way the DC voltage was supplied... this meant it had to have a bridge-rectifier in it already... DCC AC Voltage here I come!!!!

Of course, I ran out of time to test it on DCC and I also have no SLs DCC'd up. My MicroAce steamer seems to have a large enough tender... but I love that thing and don't want to hurt it. It also manages to suck power through it's driving wheels and so it'll be a task to convert it.

Videos!

This is the unit running on DCC. I don't have any steamers converted to DCC yet, so I put it in the middle of my 'Aizu Renewal' set. Apart from grotty wheels and tracks, the sound is great.

26Oct/092

Time is a figment of your imagination.

This is amazing, I was just looking at the main page of this site and realised it's nearly been a year since I've posted any real content!

I can't say I have any more content to post today either... I've been busy on weekends with life (moving state, etc..) and so I haven't had much of a chance to do any work on the models. I'm currently shifting to the state I bought the Shinkansen layout from... how ironic. The layout (due to taking up half of the parents garage) has now been all but deconstructed and boxed. I intend on turning it into a dog-bone, but an L-shape, with a single join. I have 4 weeks to do this, and since sleeping 40 metres from the layout, should see progress. The goal will be to then be able to store this layout on shelves in the garage and not consume too much space.

I've also been busy (call it an addiction) checking out Yass Junction.
Check my page out on the yellow links above... Yass is the closest 'Main South' station to Canberra and gets a lot of good traffic on a Saturday. I usually venture to get down there just before 0600 to see the grain trains, but it all depends on the weather.

Anyway... more news as I get to it.

Tagged as: 2 Comments